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Introduction 
 
This documentation demonstrates the functions NINA Reports and shows you how to get 
specific information by creating an Exploration.  

Section 1 – shows you how to log into NINA using your preferred browser 

Section 2 – highlights the features of the existing Reports in NINA  

Section 3 – demonstrates how to create, save and export datasets using an Exploration 
 
But first, please take note of the Legal Requirements and data distribution polices for 
publishing the data found in NINA externally. 
 
Distribution of data – Legal Requirements 
 

By signing into NINA you agree with the following Terms and Conditions in use: 

I acknowledge that I am being given access to the NINA (Newcastle Information and 
Analytics) Portal for the purpose of carrying out my duties as an employee of UoN. 
 
I understand that the Portal contains information which may be sensitive or confidential relating 
to the University's profile and performance. I accept the importance of confidentiality in the 
workplace and undertake not to disclose, discuss or distribute the information contained within 
the Portal except in accordance with the requirements of my duties as an employee of the 
University.  
 
I understand that maintaining such confidentiality is an essential part of my employment and a 
breach of that condition may, if sufficiently serious, entitle the University to terminate my 
employment immediately and/or to seek damages for breach of contract. 

If you wish to publish these figures externally: Approval must be 
obtained. 

Refer to the University of Newcastle Procedure 001042 - Access and Use of Corporate Data at 
the University of Newcastle 

  

http://www.newcastle.edu.au/about-uon/governance-and-leadership/policy-library/document-record?RecordNumber=D14/72016
http://www.newcastle.edu.au/about-uon/governance-and-leadership/policy-library/document-record?RecordNumber=D14/72016
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Section 1 - Logging into NINA 
 
NINA performs best in Internet Explorer, if you wish to use another browser please follow 
the instructions below.  

However, if you wish to use other browsers, you will have to change some of the settings, 
please see below for instructions for Chrome, Firefox and Safari.  

Chrome 
 

1. Navigate to the settings (Figure 1) 
2. Scroll down and click Show advanced settings  
3. Scroll down to Languages  
4. Click Language and input settings (Figure 2) 

 

 

  
Figure 1 - Navigate to settings 

Chrome 
 

Figure 2 - Language option in Chrome 
 

5. Select English and click done (Figure 3) 
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Figure 3 - Language select in Chrome step 5 

 

Firefox 

1. Open the menu and select options (Figure 4) 
2. Click Content and under Languages click Choose (Figure 5) 
3. Click English [en]  
4. Click move up then ok  
5. The result should look like Figure 6 

 
Figure 4 - Options in Firefox 

 

 
Figure 5 - Change language in Firefox 
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Figure 6 - Move up English en in Firefox 

 
Safari 

 
Changing Language Settings on Mac OS X. Launch System Preferences from your Dock or 
Apple menu and then click "Language & Region." Ensure that "English" is present and listed 
as the "Primary" language at the top of the list on the left. If it is not, click "+" and add it, then 
drag it to the top of the list. 

 

 
  



NINA Induction  V09 

 

 6 

Section 2 – NINA Reports 
 
Figure 7 below is the NINA Home page, from this page you can access links to reports.  
 

 
Figure 7 - NINA Home screen 

 
On this page, there are three sections of reports: 
 

• Student  
• Research  
• Workforce 

 
Important: Please note that reports preceded with a ** are restricted and will only open for 
users with appropriate access. If you require more access please fill in a ServiceUoN Request 
with your details, reasons for needing the access and supervisors’ approval.  

To navigate back to the home page use the Home button (Figure 8). 

Important: Please note that the Home button (Figure 8) may return you to the content screen 
seen Figure 9.  

 
Figure 8 - Home Button 
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Figure 9 - Content Home 

 
To navigate back to the NINA Home screen, click the down arrow > recent then select Home. 
See Figure 10 below.  

 

 
Figure 10 - Navigate home from the content screen 
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To begin this induction: On the NINA Home Screen navigate to Student > Yearly Program 
Enrolment and Load Summary see Figure 11.    

 
Figure 11  - Select Program Enrolment and Load 

Figure 12 below shows the Program and Enrolments Report.  

 
Figure 12 - Program Enrolment and Load Report 
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Report Features  
 
Figure 13 below highlights the locations of the features available on this report including: 
 

1. Filters 
2. Drill in on graphs 
3. Maximise and Minimise visualisations 
4. Hierarchy 
5. Drill in on Table 

 
You can press control and click on an item in the list above, or on the numbers in Figure 13 
below. 

 

 
Figure 13 - Report Features 

  

1
 

2 

3 

4 
5 
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1. Filters 
 
Figure 14 below shows the filters that are available to this report, including: 
 

• Full Year  
• Academic Level Filter 
• Faculty/Program Filters 
• Other Filters 

These filters allow for a customised needs based report, the Faculty/Program and other Filters 
allow further customisation, see Figure 15 and Figure 16 below.  

 
Figure 14 - Program Enrolment and Load Report Filters 

 

 
Figure 15 - Faculty/Program Filters 

 
Figure 16 - Other Filters 

As an example, try to change the filters to the following: 

• Full Year to Year-to-Date 
• Academic Level Filter to Undergraduate (UGRD) 
• Faculty/Program Filter to Engineering and Built Environment (FEBE)  

o Program School/Unit Filter to School of Electrical Engineering and Computing 
(SEEC) 

• Other Filters 
o Commencing Status to Continuing  
o International Status  to Domestic  
o Select Callaghan Campus  
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The report should look similar to: 

 
Figure 17 - Filtered report example 

 
Please note that at the time of development of these training materials both FEBE and SEEC 
were introduced at the beginning of 2017, as these notes were developed in March 2017 there 
will be differences in data of Figure 17 above.  

Note: Filters not found on the grey bar at the top, will only effect the page the filter appears on. 
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2. Drill in on graphs 
 
In this section you will learn how to Drill in on graphs, Figure 18 below is the graph we will 
be using in this example.  
 

 
Figure 18 - Drill in on graphs example 

 

Start by clicking on Engineering and the Built Environment (FEBE) see Figure 19. 

 
Figure 19 - Drill in - Select FEBE 

 
In the Enrols graph, click the following links: 

1. Electrical Engineering and Computing (SEEC) 
2. GradSchool 
3. Commencing 

You should see a page that looks similar to Figure 20 below: 
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Figure 20 - Drill in - Example final stage 

 
You can navigate back to any of these stages by selecting the level that you would like to return 
to in the history above, see Figure 21. 

 
Figure 21 - History trail 
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3. Maximise and Minimise visualisations 
 
To maximise a graph or table click on the visualisation and then select the rectangle, see Figure 
22. 

 
Figure 22 - Maximise a visualisation 

  
To Minimise, click the overlaid rectangles, see Figure 23.  
 

 
Figure 23 - Minimise a visualisation 
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4. Hierarchy  
 
Clicking on the Hierarchy icon will allow you to make selections to display the hierarchy in 
your chosen order, see Figure 24 below.  
 

 
Figure 24 - Hierarchy selections 

This example will show you how the hierarchy applies to tables and charts, change the 
dropdown boxes to make the following selections: 
 

• Level 1 – Program Faculty/Division Filter to Admit Year 
• Level 2 – Program School/Unit Filter to Mode of Attendance 
• Level 3 – Program Campus to Age Group (0-20, 21-24, 25-29, 30-39, 40+) 
• Level 4 – Commencing Status to Academic Level Filter  
• Level 5 – International Status to Aboriginal & Torres Strait Islander Status  

 
Click close, you should get a report that looks like Figure 25 below.  
 

 
Figure 25 - Hierarchy report example 
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5. Drill in on Table   
 
Clicking in the table icon will allow you to add up to two groups to the table by selecting from 
the drop-down boxes. See Figure 26. 
 

 
Figure 26 - Drill in on table 

 
This example will show you can select the two groups to Drill into the table, make the following 
changes in the dropdown boxes:   
 

1. Data Group 1 – Academic Level Filter to Basis of Admission  
2. Data Group 2 – Commencing Status to Gender  

 
Figure 27 is the table that should be generated from this selection: 
 

 
Figure 27 - Drill in on table result 

Important Note: Red numbers indicate when enrolment figures are 10 or less, caution should 
be used when comparing groups where this is the case.  
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6. Groups Selector 
 
Figure 28 below demonstrates the Group Selector Feature. This feature will allow you to group 
the data by a selected group, that is, you will only see the data associated with the groups you 
have selected. 
 
Navigate to this feature by using the tabs to select Detail.  
 

 
Figure 28 - Group Feature 

 
This example will show you how to make selections applied to groups that will be valid 
throughout the entire report. In the Report Grouping Category Selection (Figure 29), make the 
following changes in the dropdown boxes:   
 

1. Add a group to relevant graphs and tables through the report to – First in Family 
2. Add a group to relevant graphs and tables through the report to – Country (Birth) 

 

 
Figure 29 - Report Grouping Category Selection 

 

You should see a graph that looks similar to Figure 30 below.  

6 
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Figure 30 – Group Selection result 

 

In summary, this section has shown you the features of the existing reports in NINA. These 
features allow you to filter data and generate graphs. However, if these reports have data that 
is similar to what you want but don’t quite line up with what you need, the next section will 
teach you how to create an Exploration to get this data.  

In the following section you will learn about Explorations, including how to find a data source, 
creating an Exploration, creating a simple chart, changing a graph into a crosstab, how to save 
to your ‘My Folder’ and finally, how to export the table to a csv.  
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Section 3 – Create Custom Explorations 
 
In this section, you will learn how to create an Exploration step-by-step. Explorations allow 
you to create a custom set of visualisations and tables that answer specific questions. If you 
have a specific question that cannot be answered in the reports provided you can create an 
Exploration to answer your question.  
 
For example, if you only want to know about a specific programs enrolments, but need to know 
what the enrolment numbers over a 5 year period for KPI’s like ATSI or Disability, you can 
use an exploration to collate this data.  
 
Once you have saved an Exploration the data will automatically update. If you only need to 
look at this data once a year, when you return to the data in 12months time it will have 
automatically updated.  
 
Step 1 – Find a report that has the closest similar information  
 
For this example, we are going to create an exploration with a specific Program (or Programs) 
in mind. 
 
Navigate to the Program Enrolment and Load Report on the Home page. 
 
Step 1.1 - Show the data source name 
 
Select File > Edit Report  
 

 
Figure 31 - File > edit for data sources 

 
Figure 32 is the screen that should be displayed. 
 



NINA Induction  V09 

 

 20 

 
Figure 32 - Program Enrolments and Load report screen 

 
Go to the left side of the screen where you see the ‘Object, Data and Import’ tabs and select 
Data. 
 
From here you can click on the Data tab, the dropdown box will display all the data sources 
used in the creation of that report. See Figure 33 below. 
 

 
Figure 33 - Data sources 

For this demo you will need the following datasets: 

RD_REF_STUD_PROG_ENROL_YR_GRPS 

RD_STUD_PROG_ENROL_YR 
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Step 2 – Create Exploration 
 
Once you have the name of the data sources, go to the NINA homepage, by selecting the Home 
button in the top left hand of the screen see Figure 34 below. 
 

 
Figure 34 - Home button 

Figure 35 should be the screen displayed: 
 

 
Figure 35 – NINA Home 

From here click ‘Create Exploration’ 
 

 
Figure 36 - Create exploration button 
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Step 3 – Add the Program Enrolment and Load Report Data source  
 

1. The following should be displayed, Click select the data source:   
 

 
Figure 37 - SAS Visual Analytics Explorer 

 
2. In the Data Sources Search box type, see Figure 38: 

 
RD_STUD_PROG_ENRL_YR 
 

 
Figure 38 - Open Data Source 

Select the row containing RD_STUD_PROG_ENRL_YR and click Open.  
 

 
Figure 39 - Exploration Visualisation 
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Step 4 – Create a simple load by year chart 
 
In the toolbar (Figure 40) select the line graph 
 

 
Figure 40 - Select line graph 

In the data tab drag ‘Academic Year’ category (Figure 42) onto the graph, then scroll down 
and find the EFSL (Figure 43) measure and drag on to the graph, Figure 41  is an example of 
how it should appear.  
 

 
Figure 41 - Simple load by year chart 

 
Categories and Measurements  
 

• Categories are ‘things’ that can group numbers, see Figure 42, for example, Academic 
Year 
 

• Measures are numbers that can be grouped by a Category, see Figure 43 for example, 
EFTSL  

For example, the category ‘Academic Level’ groups the ‘EFTSL’ measure, to create an EFTSL 
by Academic Level chart, See Figure 44.  
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Figure 42 - Category 

 
Figure 43 - Measures 

 

Then right click on the Academic year on the graph and select Sort > Ascending 

 

The result should look something like Figure 44 below: 
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Figure 44 - EFTSL by Academic Year graph 
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Step 5 - Change to crosstab 
  
To change this graph to a crosstab click on the graph and select the crosstab button in the 
toolbar. Figure 46 is an example of how it should appear.  
 

 
Figure 45 - Crosstab button on the Toolbar 

 

 
Figure 46 - Load by year crosstab 

 

*** WARNING *** 

If you have a table or a figure that does not have a measure, in place of a measure there will 
be a ‘Frequency’ to correct this error, drag a measure onto the visualisation.  See Figure 47. 

 
Figure 47 - Frequency error 

 

Frequency is a nonsense number that is not representative of any useful information.  

To correct this error simply add a MEASURE to your table or figure. 
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Note: When adding something to a crosstab, drag it to either a row or a column until the area 
turns bold. This is useful when ordering items to display in a customised view. 
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Step 6 - Add academic level filter 
 
To add filters simply drag a data item into the Filters tab  
 

 
 

 
Figure 48 - Figures Tab 

This upper section of filters applies to the whole report 

This section of the filters tab applies to whichever Visualisation 
(graph, table, etc.) is selected  

 

From here you can select the Academic Level, for this example select the UGRD 
(Undergraduate) option. See Figure 49 below. 
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Figure 49 - Filtering Academic Level 

 

Now add Enrolments and Gender to the table, an example of how it should appear can be seen 
below in Figure 50. 

 
Figure 50 - Simple crosstab result 
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Step 7 – Create a customised Aggregated Measure (optional)  
 
These are measures that you can calculate from the existing data in the Exploration, in this 
example, we will create a percentage of EFTSL for Aboriginal and Torres Strait Islander 
(ATSI) students.  
 
To create a New Aggregated Measure, click the dropdown arrow and select “New Aggregated 
Measure” See Figure 51 below.  
 
 

 
Figure 51 - Create an aggregated measure 

Figure 52 will be displayed.  

 
Figure 52 - Aggregated measure screen 
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For the purpose of this exercise, open Numeric (simple) and drag x / y onto the screen, see 
Figure 53 below. 
 

 
Figure 53 - Drag x / y 

Then drag the measure EFTSL (A&TSI Status: A&TSI) and the EFTSL into the red rectangles, 
see Figure 54 below.  

 
Figure 54 - Drag measures onto the measure 

 

To set the ATSI / EFSTL to a percentage output, click select in the bottom left, and select 
percent. See Figure 55 below.  
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Figure 55 - Set as percentage for the aggregated measure 

 
Lastly, name your measure something meaningful and save it.  

Now the newly created aggregated measure should appear below the measures and can be 
dragged onto visualisations. See Figure 56 below.  

 
Figure 56 - New aggregated measure 
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Step 8 - Save to My Folder 
 
Click File > Save > My Folder  
 
Name your exploration something meaningful, see Figure 57 below. Please note that when you 
save to ‘My folder’ you are saving a version of the data that only you can access.  

Alternatively, saving it in UoN > Shared Folders > All Users – For TEMPORARY Use will 
allow others to access the file.  

Please note that this folder is regularly cleared and should not be used for long term storage.  

If you do store files in this area please save it with an appropriate name followed by your staff 
numberplate. i.e. DemoExploration_staffID123 

 
Figure 57 - Saving to My Folder 

Step 9 - Export table to csv 
 

 
Figure 58 - Export table to csv 

To export the data to a csv click the down arrow and select Export Data Summary and name 
the file something meaningful in an appropriate place.  
 
Save the file as: YourfileName.csv it is important that you write .csv after your file name 
otherwise Excel won’t be able to read it 
  



NINA Induction  V09 

 

 34 

Step 9.1 – Opening the csv in Excel 
 
When opening this file,  

1. Go to Excel and click open 
2. Navigate to where you saved your file 
3. Change the dropdown box in the bottom right to ‘All Files’ (Figure 59) 
4. Select your file and click open 
5. In the Text Import Wizard (Figure 60) make sure Delimited is selected  
6. Click next  
7. Uncheck the Tab checkbox 
8. Click the Comma checkbox () 
9. Click next  
10. Click finish, you data should now be in the excel spreadsheet  

 

 
Figure 59 - All files open for excel 

 
Figure 60 - Text Import Wizard - Step 1 of 3 

 

 
Figure 61 - Text Import Wizard - Step 2 of 3 
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Step 10 - Access your saved exploration  
 
To access your saved exploration navigate to the Content Home your exploration should be 
displayed under the “My Content” heading, (Figure 10 - Navigate home from the content 
screen).   

In summary, this section has shown you the features you can use to customise an Exploration 
for a data query you have. The Exploration is used only when the answers cannot be found in 
the existing Reports in NINA. If you find a report that is close to what you need, but you need 
more to get specific details, you can use an Exploration to help you get the data you want.  

Conclusion 
 

This documentation has demonstrated the functionality of NINA to enable you to get the data 
you need. These functions include logging on with your preferred browser, navigating the 
existing reports, and creating your customised exploration.  

 

If you have further questions, please feel free to send us a ServiceUoN Request. 
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