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1 Introduction 

1.1 Purpose 

This document details the reporting functionalities available to the Faculty/Division and School/Unit 

users working with Salary Budget Reporting in the new Newcastle Information and Analytics (NINA) 

Portal.  This user guide will cover: 

 Section 2: NINA Salary Budget Reporting 

 Section 3: Navigating NINA Reports 

 Section 4: Exporting Data 

 Section 5: Field Glossary 

 Section 6: HELP 

1.2 Scope 

The implementation of the new on-line Salary Budget Reports will give Faculty/Division and 

School/Unit users’ visibility of salary spend against the approved budgets. 

 

This training guide will assist users to be able to work with the new NINA Reporting tool for Salary 

Budget reporting, clearly identifying the functionality that is required to assist these users perform their 

relevant tasks in the system. 

1.3 NINA Report Access 

The Security around the NINA Reporting for the Stage 1 release is as below: 

Position/Role Access Level Functionality Available 

 Key Financial Planning 
Committee members 

 HRIS and SPP 
Support Roles 

Institution Level  Budget Variance dashboard 
 YTD Budget v Actual  

 MTD Budget v Actual 

 Budget and Actual FTE Capabilities 

 Filter by Faculty/Division 

 Filter by School/Unit 

 All Faculty/Division Detail view/export 
 HR Business Partners 
 Financial Operatives 

All Faculties and 
Divisions 

 YTD Budget v Actual  

 MTD Budget v Actual 

 Budget v Actual FTE Capabilities: 

 Filter by School/Unit 

 All Faculty/Division Detail view/export 

 PVC/DVC  
 Faculty Associate 

Director or equivalent 

 Faculty Manager 

Faculty/Division of 
responsibility  

 YTD Budget v Actual  

 MTD Budget v Actual 

 Budget and Actual FTE Capabilities: 

 Filter by School/Unit 

 Own Faculty/Division Detail view/export 

1.4 Prerequisite knowledge 

This document assumes that readers have a clear understanding of the University of Newcastle’s 

Budget and Salary Expenditure concepts. 
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1.5 Symbols 

Throughout this guide you may see a number of symbols that mean the following: 

 Important information to note 

 What to do if there is a problem or the information you should be viewing is not 

coming up 

 

2 NINA Salary Budget Reporting 

2.1 What is NINA? 

The Newcastle Information and Analytics (NINA) Portal offers users an exciting and interactive 

visualisation of critical information, including the new Salary Budget reports. Strategy, Planning and 

Performance (SPP) is currently working through a queue of additional developments and new reports 

will be released in batches on the first day of each month.  

2.2 NINA Access 

The Newcastle Information and Analytics (NINA) Portal is now available for you to access as part of 

the Salary Budget Reporting group.  You are one of the first users 

to gain access to this new and exciting system.  The SPP team 

hope you enjoy working with the portal and welcome any feedback 

or comments you may have.  

Should you wish to view reports on your tablet device, a free app 

must be downloaded and configured. If you wish to view reports on 

your tablet outside of the University network a Virtual Private 

Network (VPN) client for Tablets will be required.  SPP will be happy to assist you with this 

process. 

If you have difficulty accessing the Portal or experience extreme delays when loading reports, please 

contact Meagan Morrissey Senior Information Analyst, Strategy, Planning and Performance.  

Individual or group NINA reporting training sessions are also available through this contact.  

For security purposes, access to the NINA Portal offsite (outside the University Private Network) is via 

VPN. You can arrange to have the approved VPN client installed on a University laptop or home PC 

via the 17triplezero IT Service Desk. 

2.3 Log in 

To navigate to the Portal login screen, go to NINA and save the URL to your favourites.  

A quick link has also been setup on the University of Newcastle website.  This is under Current Staff > 

Systems and Tools > More Online Tools > Newcastle Information and Analytics (NINA).  

mailto:meagan.morrissey@newcastle.edu.au?subject=NINA%20Enquiry
http://va-prd.newcastle.edu.au/SASVisualAnalyticsHub
http://www.newcastle.edu.au/current-staff/our-organisation/leadership-and-strategy/planning-and-performance/reporting-and-analytics/a-whole-new-world-of-reporting
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 You can also access the portal by typing NINA into the UON website search box, then 

selecting the Reporting with NINA link from the search listing.  This will offer other useful 

information and additional links into the NINA reporting tool. 

 

Enter your User ID (ie. number plate) and password within the relevant boxes in the login window.  

If you enter an invalid User ID or Password, ‘The user ID or password is not valid’ message will 

appear.  Simply re-enter your details, then press ‘Enter’ or click on the ‘Log On’ button. 
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What you can view in the system depends very much on your assigned role in NINA (Refer Access 

Section 1.3).  If authorised for the Salary Budget reporting, once you log in into the NINA system, the 

Human Resources > Salary Budgets link will appear in the NINA home page. 

2.4 Logoff 

By default, any user will be logged out of the NINA system after 30 minutes of application inactivity. 

You can also click on the Log Off option within the navigation bar in the top-right corner of the screen, 

or select Log Off from the File menu. 

 

3 Navigating NINA Reports 

Authorised staff can access a range of reports via NINA and the MIS Portal. The range of reports 

available in NINA are continually being updated. However, if you cannot find what you are looking for, 

try the MIS Portal or complete the Information Request Form. 

Users given the Salary Budget reporting access are able to view salary expenditure against budget 

data in alignment with their Faculty/Division and Schools/Units assigned.  

Users requiring an overarching view of all Faculty/Division data will have access to the Budget 

Variance dashboard.  Refer Reporting Tabs Section 3.1.5 for further information. 

3.1 Working with Reports 

 Types of Reports 3.1.1

As a Salary Budget reporting authorised user, you have access to monthly reports in the Salary 

Budget reporting hub. Depending on your access (Refer Access Section 1.3), you will be able to view 

all Faculty/Division reports, or simply your own or specified Faculty/Divisional information. 

 Accessing Reports 3.1.2

Accessing reports in NINA is easy. Once logged in, the first page will be the NINA home page which 

contains links to all reports available to you. 

http://www.newcastle.edu.au/current-staff/our-organisation/leadership-and-strategy/planning-and-performance/reporting-and-analytics/business-intelligence-reports
https://www.newcastle.edu.au/current-staff/our-organisation/leadership-and-strategy/planning-and-performance/reporting-and-analytics/information-request-form
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From the NINA home page, click on the hyperlink to the report you wish to access, in this case being 

the Human Resources Salary Budgets option, which will then open the HR reporting page.   

 

 

From the HR reporting page you can access various report links, in line with your NINA access (Refer 

Access Section 1.3).  When you click on a reporting link, the selected report will open within your 

browser. 

 

 

Financial Planning 
Committee reports 

HR Business Partners and Financial 
Operatives reports 

PVC/DVC, Faculty Associate, 
Director or equivalent Faculty 
Manager - access to reports for 
Faculty or Division of responsibility. 
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It is also possible to use the File menu to navigate to a report. From the File menu, select either Open 

or Recent (ie. to review previously selected reports) and then select the report required.  The Salary 

Budget reports can be found under the REPORTS > HR > 

Salary_Budget_SEC folder in the ‘Open’ box.  It is 

recommended to use the NINA home page links rather than 

the ‘Open’ box. 

 

 

 If you have selected a report link from the NINA home page, or HR reporting 

page to open a report, you can navigate back to the these pages at any time 

by clicking on the Return icon, found in the top left of any reporting pane. 

 

 No Access to Reports Message 3.1.3

When a user does not have valid access to a selected report, then the following error message will 

appear (Refer Access Section 1.3). 

 

  
 
 
 

Simply select ‘Close’ to cancel the error message, and then click on the reporting link for which you 

have correct access. 
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 Hiding the Banner 3.1.4

If many graphs are displayed, you can hide the Newcastle banner to gain more screen space by 

clicking on the Hide banner  button found in the top-right corner of the reporting pane.  To return 

the banner, simply click on the Show banner  button. 

 

 Reporting Tabs 3.1.5

Once the Salary Budget report is opened, you can select a different view of its report data by selecting 

one of the section tabs found along the top of the report.  

Depending on your access (Refer Access Section 1.3), a couple or all of the following tabs will 

become available. 

 

Report Tab Definition 

Budget Variance 

Clicking on this tab enables users with Institutional access to the Salary Budget 
reporting, mainly key Financial Planning Committee members and Support staff, 
to view all Faculty and Divisional data.  This includes different graphs depicting 
variances between the budget and actual spend.  Users are able to use the Filters 
available to drill down to different Faculties/Divisions and Schools/Units for 
Professional and Academic Staff. 

YTD Salary Budget 

Clicking on this tab enables users with full access to view all Faculty and 
Divisional data, including graphs depicting the YTD Budget FTE and salary 
against the YTD Actual FTE and salary. Users are able to use the Filters available 
to drill down to different Faculties/Divisions and Schools/Units for Professional 
and Academic Staff. 

If a user only has access to the Faculty/Division for which they are responsible, 
only this information will be displayed, and no other Faculty or Division option will 
be available from the filtered list.  

Newcastle Banner 
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Report Tab Definition 

Monthly Salary Budget 

This page will display information simply relating to the budget versus actual for a 
reporting month.  Again, depending on your NINA access, you will either be able 
to view monthly budgets for all Faculty/Divisions or simply that for which you are 
responsible. 

Professional Staff 

Clicking on this tab enables users with full access to view all Professional staff 
data, including a summarised and detailed table of information. Users are able to 
use the Filters available to drill down to different Faculties/Divisions and 
Schools/Units for Professional staff. 

If a user only has access to the Faculty/Division for which they are responsible, 
only this information will be displayed, and no other Faculty or Division option will 
be available from the filtered list. 

Academic Staff 

Clicking on this tab enables users with full access to view all Academic staff data, 
including a summarised and detailed table of information. Users are able to use 
the Filters available to drill down to different Faculties/Divisions and Schools/Units 
for Academic staff. 

If a user only has access to the Faculty/Division for which they are responsible, 
only this information will be displayed, and no other Faculty or Division option will 
be available from the filtered list. 

 
 

 Filtering Data 3.1.6

The drop-down menus that appear down the left of the report pane allow you to filter your data.  

 Once a different filter is chosen, all graphs and table information in that reporting pane will 

change in line with the selection.  You will need to select filters in each of the reporting 

panes, as the filters do not transfer across into other tabs displayed. 
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In the example below, there are filter options for Faculty/Divisions, School/Unit and Staff Group (ie. 

Professional/Academic).  On other tabs there will also be filters for the reporting months, enabling you 

to view previous months of reporting data. 

 

 To find your selection in a long drop-down list (eg. a list of School/Units) select the drop 

down and type the first letter of the item for which you are searching. This will take you to 

the first occurrence of that letter in the list and allow you to find your selection faster. 

 If the information displayed is not what you are expecting, it is often due to the selection of 

an incorrect filter.  To clear a filter, select Clear Filter from the top of the related drop-down 

menu. 

  

 No Data Available 3.1.7

When using the various filters, there may be times when your selection will result in no rows of 

information being returned, or a filter 

containing no data.  The exclamation (!) 

icon will appear in the bottom corner of 

the table or filter when this occurs. 
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 Refresh Report Data 3.1.8

At any time, you can refresh reporting data to include the latest changes, or clear all filters.  This is 

done by selecting File > Refresh Report, or by clicking on the  Refresh Report icon on the toolbar. 

Your reports are then automatically updated with the refreshed data and all filters will be cleared. 

 Position Status Display 3.1.9

You can also view your graphs and tables of information in line with the position status, including 

Ongoing, Fixed-Term and Casual staff.  By default, all position status data will be displayed. 

 You can narrow the search by selecting one or multiple check boxes to 

either activate or deactivate its option.  As an option is turned on or off, the 

displayed graphs and tables will update accordingly. 

 Selecting Data 3.1.10

You can select multiple bars in a chart by using the ‘Ctrl’ button on your keyboard and clicking each 

bar OR holding down your mouse and clicking and dragging your cursor over the area of 

interest.  This method also works for selecting cells in a table, which will be highlighted 

dark grey when selected.   

This is useful if you require viewing this information in more detail, or exporting simply 

the selected data. 
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 Negative Values 3.1.11

Any negative variances in a table will be depicted in red with either a minus sign (-) for FTE values or 

brackets around dollar amounts, as seen below.  

 

To drill down to certain information, click on the cell required (or select multiple cells by using the ‘Ctrl’ 

key and clicking on the cells required), which will then display this selection in the detailed table area. 

 

 To clear a selection in a chart, table or button, use 'Ctrl' and Click. 

 

 Expand/Collapse Data 3.1.12

In tables with an established hierarchy (ie. you will see a plus sign and an arrow, as in the example 

below) you can drill through the data to see information at a specific level.  

Clicking on the plus sign  to the left of an Occupancy Level will expand the view to list all Cost 

Collectors associated with this level, while using the arrow  will drill down to display only that level 

data. 

 

Negative Dollar 
Amounts 

Negative 
FTE values 

Detailed 
Table 
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Expand -  

 

To Collapse the listing, click on the minus sign  

Drill -  

 

To return to the earlier listing, click on the previous 

grouping button, being ‘Professional’ in this example. 

 Expand or collapse all by right clicking on the column header required, then selecting the 

relevant Expand or Collapse option from the menu.  

 

 Displaying Chart Values 3.1.13

To display the value associated with a particular data series in a chart, simply hover over the area you 

require displayed (as seen in the example charts below). 

 

 

 

 
 
 
 
 
 



Salary Budget Reporting User Guide   

Project Management Office v02  Page 16 of 21 

 Resizing Table Columns 3.1.14

You can resize a column in a table by simply hovering over the column header border, then clicking 

and dragging to size.  A double-headed arrow  will appear when hovered over the border (as seen 

below).   

 

 

 Double-clicking on a column border will also resize the column to its column header size. 

 

 Sorting Data 3.1.15

Sorting of data in the tables is available by clicking on any of the column headers, which will sort the 

table information by that column in ascending order (which will show an up-pointing white arrow ). 

Click the column header again to sort in descending order, depicted by the down-pointing arrow . 

You can also right-click on any column and select Sort, then click on either the Ascending or 

Descending option.  A tick beside an option depicts its current selection, as seen here with the tick 

beside the ‘Ascending’ option for the Cost Centre column. 
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 Maximising Graphs 3.1.16

All charts and tables can be maximised by simply clicking on the required object and then clicking on 

the box shape (ie. Maximize button) in the information tab that appears above the object.  

 

To return an object to its original size, click on the double box shape (ie. Restore button) in the information tab. 

 

4 Exporting Data 

The new NINA application facilitates exportation of all your Faculty/Division Salary Budget data into an 

Excel spreadsheet, where further reports can then be generated. 

This will be particularly useful for senior leaders to view the detail behind any variances found in the 

reports.  An option is to click on any negative value in a summarised table, and then export the 

detailed table list that appears below. 

Data can be exported from individual report objects by right clicking on the object and then selecting 

'Export <object name>' where <object name> is the name of the graph or table you wish to export.  In 

this example exporting the detailed table listing shows as ‘Export Detailed Salary Budget – 

Professional Staff’. 

 



Salary Budget Reporting User Guide   

Project Management Office v02  Page 18 of 21 

Selecting the Export option will open a dialog box containing export options (as seen below). 

 

 It is recommended to select the 'Save as' option and 'Comma-Separated Values (*.csv)' 

from the drop-down list to ensure that a saved version exists. Exporting in an Excel format 

is also workable, but remember to save any additional formatting made to the export file. 

4.1 Capturing Screen Shots 

The best method for capturing screen images, such as the graphs and Faculty/Division and 

School/Unit screen shots, is by using the Windows 7 Snipping Tool.  This will enable you to save 

graphs to a document for distribution to the various Senior Leaders, if required. 

This can be accessed by selecting the Start menu > All Programs > Accessories > Snipping Tool. 

 

Various columns can be selected 

by using the ‘Selected columns’ 

option, then clicking the columns 

required from the listing below. 

 

By default, All columns will be 

exported. 
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Once activated, you will notice the ‘New’ box is selected and a plus sign will appear when you hover 

over the screen.  Click and drag over the area you want to capture, and a red box will appear around 

your selection.  Release the mouse when you have the area you require and the captured image will 

appear in the Snipping Tool work area.  Simply use Edit > Copy (Ctrl + C) and then Paste (Ctrl + V) 

functionality in the file requiring the capture. 

 

5 Field Glossary 

In the cross-tab and detailed table of information for Professional Staff and Academic Staff tabs, the 

following defines the fields displayed. 

Report Label Definition 

Cost Centre 
The seven (7) digit cost collector code used for reporting financial costs for 
organisation units or projects.  

CC Description Short description of the cost centre. 

Position# The position number for the current record displayed. 

Pos Status Position status for the position displayed, ie. Fixed-Term, Ongoing or Casual staff. 

Position Title 
Displays the position title description, which aligns with the position number 
displayed. 

Profile Status 
The Profile Status is recorded on the position record to indicate if the Position is in 
or not in the Operating Budget.  Values will be either “In” or “Out”. 
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Report Label Definition 

Budget FTE The approved full-year Operating funded Full-time Equivalent (FTE) value.  

Actual FTE 

FTE value applicable to staff members for the reporting month. FTE is reduced 
proportionally when staff members are on Long Service Leave, Parental or Leave 
Without Pay for any period within the month, or where a staff member 
commences or ceases employment within the month.  

Variation FTE Budget FTE value minus the Actual FTE value for the reporting period.  

Month Budget 
The approved Budget amount for the month including salary oncosts. The budget 
value is proportioned over 12 months based on the number of working days in 
each month. 

Month Actual 

Displays the value of salary and oncosts charged to the cost centre for the 
reporting month.  Salary expenses are for the number of working days within the 
month.  Actuals will vary where:  

 Salary expenses related to prior periods where cost centre changes have 
been performed.  

 Additional expenses related to Enterprise Agreement salary increases. 

 Backdated salary rate changes applicable to individual staff, such as HDA 
or part-time working arrangements. 

 A staff member commences or ceases employment within the month. 

Month Variance Month Budget amount minus Month Actual amount. 

Occupant Name Surname and Preferred Name of the staff member.  

Employee/Job# 
Staff member’s unique Staff number and their Job number for the current Job 
reported. 

Emp Status 

Employment status of the staff member, which can be: 

 Ongoing – Ongoing appointment. 

 Fixed-Term – Fixed-term contract. 

 Casual – Casual employment. 
 

Agency staff and external contractors are not included on the report. 

Occ Type 

Type of Occupancy the employee is on during the period reported. 

 SUB – Substantive role. 

 CON – Concurrent. Temporary arrangement that overrides the 
Substantive role, such as a secondment or reduction in working hours. 

 HDA - Higher Duties Allowance or Relieving Allowance. 

 VAC - Vacant. No staff member against that position for the period. 

Occ Level 
Academic or HEW salary level assigned to the staff member as per the Enterprise 
Agreement. Staff on salary rates higher than standard Academic or HEW level will 
display as HEW10+ or Level E+. 

Occ Step Salary Step that the staff member is on within the salary level. 
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Report Label Definition 

Occupancy Start The start date of the staff member if commencing in the current year. 

Occupancy End The end date of the staff member if ceasing in the current year. 

Current FTE Current Position fraction for the reporting period. 

Annual Leave Days 
Number of days of Annual Leave taken (and paid) since the start of January in the 
Calendar year. The FTE will remain unchanged. 

Other Leave Days 

Number of days of Other Leave days taken (and paid) since the start of January 
in the Calendar year.   The FTE will remain unchanged. 
Leave types included are: 

 Personal 

 Paid Study 

 Jury Duty 

 Sick 

 Examination 

 Roster Day 

 Workers Compensation 

LSL/Parental/LWOP 
Days 

This is the number of days of Long Service Leave/Parental/Leave Without Pay 
Leave taken (and paid) since the start of January in the Calendar year. The FTE 
will reduce proportionally by the amount of days taken during the reporting 
period/s. 

YTD Budget 
The approved Budget amount for the months up to the reporting period month for 
the reporting year (calendar year). Salary oncosts are included.  

YTD Actual 
This is the YTD value for all months in the reporting year up to the reported 
month. eg. the April YTD sums salary expenses for January to April. 

YTD Variance YTD Budget minus YTD Actual 

Fac/Div 
Faculty or Division Name Short Description, eg. FEBE for Faculty of Engineering 
and Built Environment. For use when data is exported. 

Schl/Unit 
School or Unit Name Short Description, eg. SENG for School of Engineering. For 
use when data is exported. 

Reporting Period Month of reporting period. For use when data is exported. 

 
 

6 HELP 

Help, FAQs and user guides can be found as links on the NINA HR reporting page and also on the 

NINA help webpage. 

 

For additional information on the Staff Profile Management and Reporting project and FAQs see here  

Or contact your HR Business Partner and/or Financial Operative directly. 

http://www.newcastle.edu.au/current-staff/our-organisation/leadership-and-strategy/planning-and-performance/reporting-and-analytics/a-whole-new-world-of-reporting/nina-instructions-and-help
https://www.newcastle.edu.au/current-staff/working-here/it-and-computing/building-for-the-future-it-projects/staff-profile-management-and-reporting/_nocache

